【重要】Adobe Creative Cloud Packager 旧バージョンご利用に関するお知らせ

Adobe Creative Cloud グループ版のCreative Cloud Packager(以下CCP)をお使いの方に重要なお知らせです。

最新版のCCPはバージョン1.9.4(2016/3/1時点)ですが、それ以前のバージョン(1.9.2またはそれ以前)をお使いの場合は、2016年3月15日以降インストール用パッケージ制作に使用できなくなります。

理由としては、古いバージョンのCCPへのログイン認証のためのアドビ社の認証サーバーが3月15日を以って終了するためです。

インストール用パッケージ作成する場合は、最新のCCP(アドミンコンソールよりダウンロード可能です)をダウンロードしてご使用ください。

ただし、CCP 1.9.2 またはそれ以前のバージョンで作成したインストール用パッケージ自体については、新しいバージョンのCCPで再編集することはできませんが、3月15日以降も問題なくデプロイメントにご利用いただけます。

Adobe Creative Cloud Packager 旧バージョンご利用に関しましては、以下のリンクよりご参照ください。
https://forums.adobe.com/docs/DOC-6923

 

>>Packagerの使用方法に関してはこちら